Overview
You may receive the error:
Backup Files Are In Use. Backup cannot proceed, some files are currently locked.
Cause
This issue typically occurs when you try to back up a QuickBooks company file.
Resolving This Error
To resolve this issue, close the QuickBooks company file and then rerun the backup utility from the Launchpad.
Note
If you have automatic backups scheduled, the QuickBooks company file may have been open when the backup ran. QuickBooks company files must be closed for automatic backups to complete successfully.