Error: COMException (0x8004041A): This application does not have permission to access QuickBooks
Cause
This error message typically displays when SmartVault does not have appropriate permissions to the QuickBooks company file. This typically occurs if the person who added the QuickBooks company file to SmartVault was not logged in to QuickBooks as a QuickBooks Administrator (Admin) when they added the QuickBooks company file to SmartVault.
Resolution
To resolve this issue, re-integrate SmartVault with QuickBooks.